Harry And Physical Teacher Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 32768/32768 K (Java/Others)
Total Submission(s): 564    Accepted Submission(s): 304


Problem Description
As we all know, Harry Porter learns magic at Hogwarts School. However, learning magical knowledge alone is insufficient to become a great magician. Sometimes, Harry also has to gain knowledge from other certain subjects, such as language, mathematics, English, and even algorithm.
Today, Harry's physical teacher set him a difficult problem: if a small ball moving with a speed V0 made a completely elastic collision with a car moving towards the same direction with a speed V(V<V0) , and the car far outweighs the ball, what was the speed of the small ball after the collision?
This problem was so difficult that Harry hasn't figure out how to solve it. Therefore, he asks you for help. Could you do him this favor?

Input
They are several test cases, you should process to the end of file.
There are two integers V and V0 for each test case. All the integers are 32-bit signed non-negative integers.

Output
For each test case, just output one line that contains an integer indicate the speed of the small ball after the collision.

Sample Input
0 10

Sample Output
-10
#include<stdio.h>
#include<string.h>
#define ll long long
#include<algorithm>
using namespace std;
int main()
{
	ll n,m;
	while(scanf("%lld%lld",&n,&m)!=EOF)
	{
		ll x=n-m+n;
		printf("%lld\n",x);
	}
	return 0;
}